WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35484 closed defect (bug) (invalid)

Altering categories from quick edit screen breaks formatting

Reported by: Craig Ralston Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Quick/Bulk Edit Keywords:
Focuses: Cc:
PR Number:

Description

I was only able to replicate this on the latest development build.

While using "Quick Edit" to change a post category, it does not reload that post inside of a table-row like it previously did and breaks the layout. Screenshot attached.

Attachments (1)

35484.jpg (259.0 KB) - added by Craig Ralston 4 years ago.

Download all attachments as: .zip

Change History (4)

@Craig Ralston
4 years ago

#1 @afercia
4 years ago

  • Component changed from General to Quick/Bulk Edit
  • Keywords reporter-feedback added

@Craig-Ralston thanks for your report :) Couldn't reproduce on my local trunk install. Does it still happen with all plugins disabled and a default theme (Twenty Sixteen or Twenty Fifteen) activated? If so, could you please provide the steps to reproduce it?

Also, I see in your screenshot a script element that shouldn't be there:
<script type="javascript">...</script>

#2 @Craig Ralston
4 years ago

  • Keywords close added; reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

Must be something up with that particular local install, I also can't reproduce this anymore in other environments. Sorry for the false alarm.

#3 @ocean90
4 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Version trunk deleted
Note: See TracTickets for help on using tickets.