WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#35490 closed defect (bug) (worksforme)

Media In Library Can't Be Deleted

Reported by: mleder Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.4.1
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

Running Nginx server, permissions set properly, all plugins deactivated. Using default theme shipped with 4.4.1.
In Library, images can't be deleted, either by clicking on delete permanently in media library, or by clicking edit for the individual images, and clicking delete permanently. Just sits here, no feedback, no error, no waiting widget. It's like the link is dead. Using windows 7 chrome browser, latest version.

Change History (5)

#1 @mleder
4 years ago

To clarify, deleting one or more images using the checkbox and dropdown bulk delete method works! Just not the individual "delete permanently" text links.

#2 @dd32
4 years ago

This works for me, it sounds like this might be a Javascript error or conflict with a plugin.

Have you tested with all plugins disabled?

#3 @Asgaros
4 years ago

Hello mleder,

can you please check if the issue you have found could be the same issue which has been reported in this ticket: 35125

#4 @mleder
4 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Working now, must have been a plug in. Sorry for the confusion.

#5 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.