WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#35608 closed defect (bug) (duplicate)

EditPost page: categories list is not showed as a tree

Reported by: antonrinas Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Posts, Post Types Keywords:
Focuses: administration Cc:
PR Number:

Description

STEPS TO REPRODUCE:

  1. Log in as administrator.
  2. Go to Posts->Categories.
  3. Add category: Name - "Test category", Slug - "test-category".
  4. Add category: Name - "Test subcategory", Slug - "test-subcategory", Parent - "Test category".
  5. Go to AllPosts page.
  6. Add new post: Title - "Test post for subcategory", assign it to "Test subcategory" (see attachment 1).
  7. Go to AllPosts page.
  8. Click "Edit" on created post.

EXPECTED RESULT:
categories list is showed as a tree. User may see categories structure.
ACTUAL RESULT:
categories list is not showed as a tree. User cannot see categories structure (see attachment 2).

Attachments (2)

attachment 1.jpg (78.3 KB) - added by antonrinas 4 years ago.
attachment 2.jpg (83.0 KB) - added by antonrinas 4 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ocean90
4 years ago

  • Focuses administration added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.4.1 deleted

Duplicate of #10982.

See also #20054 and [20710].

Note: See TracTickets for help on using tickets.