WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#35909 closed enhancement (duplicate)

Add index to wp_users.user_email

Reported by: pento Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: Database Keywords:
Focuses: performance Cc:

Description

Now that login by email is in core (#9568), it's going to be super slow to lookup email address on large user tables, so wp_users.user_email needs an index.

Change History (1)

#1 @ocean90
6 years ago

  • Keywords needs-patch removed
  • Milestone 4.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33376.

Note: See TracTickets for help on using tickets.