WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#36807 closed defect (bug) (duplicate)

Notice: The called constructor method for WP_Widget in QA_Widget_Questions is deprecated since version 4.3.0!

Reported by: dekkertjie Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords:
Focuses: Cc:

Description

Notice: The called constructor method for WP_Widget in QA_Widget_Questions is deprecated since version 4.3.0! Use
construct()
instead. in /home/mdekkertjie/public_html/wp-includes/functions.php on line 3718

Change History (1)

#1 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 4.5.2 to 4.3

Duplicate of #32872.

Hey there,

Thanks for creating this ticket and welcome to trac!

This is not a bug in WordPress, but in the plugin adding the WA_Widget_Questions widget. You should contact the plugin developer.

See https://make.wordpress.org/core/2015/07/02/deprecating-php4-style-constructors-in-wordpress-4-3/ for details.

Note: See TracTickets for help on using tickets.