WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#37525 closed defect (bug) (invalid)

wp_resource_hints not found

Reported by: nigro.simone Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.6
Component: General Keywords:
Focuses: Cc:

Description (last modified by ocean90)

WordPress 4.6-RC1 raise this exception:

Warning:  call_user_func_array() expects parameter 1 to be a valid callback, function 'wp_resource_hints' not found or invalid function name in \wp-includes\plugin.php

Change History (3)

#1 @swissspidy
5 years ago

Looks like a corrupted/failed update to me.

I downloaded the release from https://wordpress.org/wordpress-4.6-RC1.zip and couldn't reproduce this. wp_resource_hints() is properly defined in wp-includes/general-template.php.

Can you re-install 4.6 RC1 again, either by downloading ZIP file and installing manually or by using wp-admin/update-core.php, to see if the error still exists?

Related: #37524

#2 @nigro.simone
5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

After re-install work

#3 @ocean90
5 years ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Summary changed from Wordpress 4.6-RC1: wp_resource_hints not found to wp_resource_hints not found
Note: See TracTickets for help on using tickets.