WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37765 closed defect (bug) (invalid)

woocommerce cart page duplication

Reported by: vinayagamoorthy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.5.3
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

I have a wordpress site with version 3.8 and woocommerce version 2.3 .currently I updated it to 4.5.3 and woocommerce 2.6.3 for installing woocommerce Membership plugin .Now the problem is when update cart click the cart page shows table,totals (form) twice.each item update cart click it display twice. In the live and local it display same result.

My system status is


### WordPress Environment ###

Home URL: http://localhost/sitedemo
Site URL: http://localhost/sitedemo
WC Version: 2.6.3
Log Directory Writable:
WP Version: 4.5.3
WP Multisite: –
WP Memory Limit: 256 MB
WP Debug Mode: –
WP Cron:
Language: en_US

### Server Environment ###

Server Info: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7
PHP Version: 5.4.7 - We recommend a minimum PHP version of 5.6. See: How to update your PHP version
PHP Post Max Size: 750 MB
PHP Time Limit: 6000
PHP Max Input Vars: 1000
cURL Version: 7.24.0
OpenSSL/1.0.1c

SUHOSIN Installed: –
Max Upload Size: 750 MB
Default Timezone is UTC:
fsockopen/cURL:
SoapClient:
DOMDocument:
GZip:
Multibyte String:
Remote Post: wp_remote_post() failed. PayPal IPN won't work with your server. Contact your hosting provider. Error: couldn't connect to host
Remote Get: wp_remote_get() failed. The WooCommerce plugin updater won't work with your server. Contact your hosting provider. Error: couldn't connect to host

### Database ###

WC Database Version: 2.6.3
:
woocommerce_sessions:
woocommerce_api_keys:
woocommerce_attribute_taxonomies:
woocommerce_downloadable_product_permissions:
woocommerce_order_items:
woocommerce_order_itemmeta:
woocommerce_tax_rates:
woocommerce_tax_rate_locations:
woocommerce_shipping_zones:
woocommerce_shipping_zone_locations:
woocommerce_shipping_zone_methods:
woocommerce_payment_tokens:
woocommerce_payment_tokenmeta:

### Active Plugins (13) ###

Advanced Custom Fields: by Elliot Condon – 4.3.4
WooCommerce CCAvenue gateway: by mRova – 1.2.3
Contact Form 7: by Takayuki Miyoshi – 3.7.2
Disqus Comment System: by Disqus – 2.74
Advanced AJAX Product Filters for WooCommerce: by BeRocket – 1.1.0.2
WooCommerce Amazon Payments Advanced Gateway: by WooThemes – 1.4.1
WooCommerce Memberships: by WooThemes / SkyVerge – 1.5.4
WooCommerce Predictive Search LITE: by A3 Revolution – 2.2.2.3
WooCommerce: by WooThemes – 2.6.3
WooThemes Helper: by WooThemes – 1.5.7
WP Sitemap Page: by Tony Archambeau – 1.5.4
Wysija Newsletters: by Wysija – 2.5.9.4
YITH WooCommerce Ajax Navigation: by Your Inspiration Themes – 1.3.1

### Settings ###

Force SSL: –
Currency: INR ()
Currency Position: left
Thousand Separator: ,
Decimal Separator: .
Number of Decimals: 0

### API ###

API Enabled:

### WC Pages ###

Shop Base: #39 - /shop/
Cart: #40 - /cart/
Checkout: #41 - /checkout/
My Account: #42 - /my-account/

### Taxonomies ###

Product Types: external (external)
grouped (grouped)
simple (simple)
variable (variable)

### Theme ###

Name: Twenty Fourteen/twentytwelve
Version: 1.0 – 2.1 is available
Author URL: http://wordpress.org/
Child Theme: – If you're modifying WooCommerce on a parent theme you didn't build personally
then we recommend using a child theme. See: How to create a child theme

WooCommerce Support:

### Templates ###

Overrides: –

Change History (1)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hey there,

Thanks for your report, which I unfortunately have to close as WordPress Trac is intended for submitting bugs related to the core WordPress software, not plugins like WooCommerce.

For support with your WooCommerce issue, please check out their support forums.

Note: See TracTickets for help on using tickets.