WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37876 closed enhancement (duplicate)

Replacing "Email" by "Email address" in login/registration form text labels

Reported by: davidbourguignon Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords:
Focuses: ui Cc:

Description

Replacing "Email" by "Email address" in login/registration form text labels will clarify what is expected from users.

Change History (1)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.6 deleted

Duplicate of #37871.

Note: See TracTickets for help on using tickets.