WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#37919 closed enhancement (duplicate)

Mess with plugins

Reported by: anatolt Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

The names of plugins on search page
/wp-admin/plugin-install.php
http://anatolt.ru/i/2016-09-02_140300.jpg
and on installed page
/wp-admin/plugins.php?plugin_status=all&paged=1&s
http://anatolt.ru/i/2016-09-02_140439.jpg
is different. No pictures in installed plugins. Sometimes it hard to find a new installed plugin after installation.
Need to make them look similar.
Need to name them same on different pages.
Need to add pictures to installed plugins page.

Change History (3)

#1 @SergeyBiryukov
4 years ago

Hi @anatolt, thanks for the report!

The issue with the plugin is that it's called Lightbox - Gallery Lightbox in readme.txt, but Wpdevart Lightbox in the plugin file. @wpdevart, could you please fix that and use a consistent title?

Adding icons to plugins list table was previously proposed in #25676, see also #30186.

#2 @wpdevart
4 years ago

Hi.

Thanks for this information, we changed the title.

#3 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks @wpdevart!

The rest of the ticket is a duplicate of #25676, going to close as such. Discussion can continue on that ticket.

Note: See TracTickets for help on using tickets.