WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#38552 closed defect (bug) (duplicate)

Fresh Site flag added to sites with existing content on upgrade

Reported by: masonjames Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Options, Meta APIs Keywords:
Focuses: Cc:

Description

#38533 added a new fresh site flag. On upgrading two sites to 4.7 beta1 using the beta tester plugin I found that the flag was added to both sites.

Both sites had previously existing content. The result was that dummy content was shown when installing and using customizer with the new twenty seventeen theme, even though the site already had content.

Recommend that fresh site be set only on a new installation.

Change History (2)

This ticket was mentioned in Slack in #core by joemcgill. View the logs.


4 years ago

#2 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38533.

Thanks for the report, this was fixed in [39076].

Note: See TracTickets for help on using tickets.