WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#39409 closed defect (bug) (duplicate)

REST API: Remove errant annotation from `WP_Test_REST_Posts_Controller->test_get_items_pagination_headers`

Reported by: sanket.parmar Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: REST API Keywords: has-patch
Focuses: Cc:

Description

Introduced in [38832] the WP_Test_REST_Users_Controller->test_get_items_pagination_headers has an extraneous @group test notation that should be removed.
See https://core.trac.wordpress.org/browser/trunk/tests/phpunit/tests/rest-api/rest-posts-controller.php#L727

Attachments (1)

39409.diff (496 bytes) - added by sanket.parmar 4 years ago.

Download all attachments as: .zip

Change History (5)

#1 in reply to: ↑ description @sanket.parmar
4 years ago

Replying to sanket.parmar:

Introduced in [38832] the WP_Test_REST_Posts_Controller->test_get_items_pagination_headers has an extraneous @group test notation that should be removed.
See https://core.trac.wordpress.org/browser/trunk/tests/phpunit/tests/rest-api/rest-posts-controller.php#L727

@sanket.parmar
4 years ago

#2 @sanket.parmar
4 years ago

  • Keywords has-patch added

#3 @rachelbaker
4 years ago

@sanket.parmar Let's use #39398 for this and any other occurrences of the group annotation you find.

#4 @rachelbaker
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39398.

Note: See TracTickets for help on using tickets.