WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39416 closed defect (bug) (duplicate)

User administration interface language translates slugs

Reported by: lukasradek Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: Permalinks Keywords:
Focuses: administration Cc:
PR Number:

Description

Hello Wordpress,

I have some quite serious bug here. The new feature to change administration interface language for each user separately actually changes the slugs too, which totally breaks the links. The slugs should change with the site language in general settings.

Thank you.

Change History (3)

#1 @ocean90
3 years ago

  • Keywords reporter-feedback added

Hello @lukasradek, welcome to Trac!

Thanks for your report. Could you tell us which slugs are changing? Is it the rewrite slug of custom post types like it's the case in #39587?

#2 @lukasradek
3 years ago

Hello Dominik ( @ocean90),

yes, it is exactly the same problem :-).

#3 @SergeyBiryukov
3 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the confirmation! Going to close as a duplicate of #39587 then, as it has an explanation.

Note: See TracTickets for help on using tickets.