WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#39420 closed defect (bug) (duplicate)

Unable to customise Theme - Non-existent changeset UUID

Reported by: lifeisbetter Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7
Component: General Keywords:
Focuses: Cc:

Description

Dear friends,

I have installed wordpress version 4.7 with the theme discover. After the last update (4.7 update), I am unable to customise the theme, and getting the error - "Non-existent changeset UUID".

I have the following plugins currently activated.

  1. Akismet - Not activated
  2. Hello Dolly - Not activated
  3. Yeost - Activated
  4. Opinionstage poll - activated
  5. Simple share buttons - activated
  6. Widget Manager Lite - Not activated

All the plug ins are updated.

Please help how to fix the bug. I need to do some urgent changes to the website.

Thanks.

Change History (3)

#1 follow-up: @dingo_bastard
3 years ago

Hi!

Did you try disabling all the plugins and seeing if the same thing happens? Also enable debugging and see if any error pops up https://codex.wordpress.org/Debugging_in_WordPress

Plus I don't see how this is a core issue. I installed the same theme and didn't get that error. Change to Twenty Seventeen and see if the same thing will happen.

Lastly, try asking in the theme support forum https://wordpress.org/support/theme/discover

#2 in reply to: ↑ 1 @lifeisbetter
3 years ago

  • Severity changed from normal to critical

Hi Thanks for the response.

I have raised this ticket after trying all possible scenarios like disabling all plugins etc. Now I have another issue concerning the database of this Wordpress install. It is making my server unavailable for all my resources. This is the response that my server team gave.


Killed queries for the database(s):- kuhipfqx_wp910
Also, the following error message regarding the database(s):-
2016-12-27 17:27:16 +0000 [info] killed_thread_id:70571127 user:kuhipfqx_wp910 host:localhost db:kuhipfqx_wp910 command:Sleep time:25 query:
2016-12-27 11:52:24 +0000 [info] killed_thread_id:3143495 user:kuhipfqx_wp910 host:localhost db:kuhipfqx_wp910 command:Sleep time:23 query:

The MySQL queries for the above mentioned databases are getting killed by the server which is causing the intermittent issue with the site loading. Please note that, the long_query_time set for the MySQL service is 15 seconds. Since it is a shared server, we can't alter this values for single domain. We have set this limit carefully to avoid any wastage/abuse of server resources and increasing the limit will result in degradation of server's performance.
Hence, we strongly recommend to contact your developer and optimize the database queries and PHP scripts for the better performance of the site.
===============================================================

Please help. It is even stopping my client's website hosted in the same shared server.

Thanks.

Replying to dingo_bastard:

Hi!

Did you try disabling all the plugins and seeing if the same thing happens? Also enable debugging and see if any error pops up https://codex.wordpress.org/Debugging_in_WordPress

Plus I don't see how this is a core issue. I installed the same theme and didn't get that error. Change to Twenty Seventeen and see if the same thing will happen.

Lastly, try asking in the theme support forum https://wordpress.org/support/theme/discover

#3 @dd32
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi @lifeisbetter and welcome to Trac,

Non-existent changeset UUID

That issue was tracked down to be a mis-behaving cache in #39128 - I believe when testing, wp-content/advanced-cache.php may not have been disabled (It can't be done through the UI). If you're experiencing the issue still, I'd advise heading over to #39128.

As for your other issues relating to DB load, unfortunately we can't help you here on Trac.
Trac is for reporting bugs in the core WordPress software, and there are no known issues relating to increased database load after upgrade. If you can point to something that is causing a problem in the update, we can help solve it here though.
For diagnosing what is wrong with your site, and why the database load is high, I'd suggest heading over to our Support Forums where a range of volunteers help solve these sort of problems.

I'm marking this ticket a duplicate of #39128. Discussion can continue without re-opening the ticket.

Note: See TracTickets for help on using tickets.