WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 2 years ago

#39750 closed defect (bug) (invalid)

Twenty Seventeen: Wrong image sizes within gallery on site view

Reported by: thbabut Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description (last modified by williampatton)

Hello,

when I visit my blog (https://thomasbabut.de) the images within the gallery are using the wrong files (smaller images, i.e. 1200x799px). But when I click on the posting (https://thomasbabut.de/?p=1290), the correct images are being used. My postings are using the gallery function with full size images (i.e. 2000x1333px). I am using a MacBook with a retina display.

I guess this behavior was introduced with WordPress 4.7.2 or the Twenty Seventeen Theme 1.1 Update.

Perhaps this is a mistake on my own but I think this is a bug.

Thanks in advance!

Regards,
Thomas

Attachments (1)

functions.php.diff (733 bytes) - added by thbabut 5 years ago.
Patch for the TwentySeventeen-Theme

Download all attachments as: .zip

Change History (7)

#1 @thbabut
5 years ago

  • Component changed from Gallery to Themes
  • Severity changed from normal to minor

I reviewed the code again und made an own patch, that I have attached here. For me it works now as expected, but I don't know if this a real bug or intended behavior.

@thbabut
5 years ago

Patch for the TwentySeventeen-Theme

#2 @williampatton
3 years ago

  • Component changed from Themes to Bundled Theme
  • Description modified (diff)

This ticket was mentioned in Slack in #core-themes by williampatton. View the logs.


3 years ago

This ticket was mentioned in Slack in #core by williampatton. View the logs.


3 years ago

#5 @ianbelanger
2 years ago

  • Summary changed from Wrong image sizes within gallery on site view to Twenty Seventeen: Wrong image sizes within gallery on site view

#6 @ianbelanger
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.7.2 deleted

I do not believe that this is a bug, so I am going to close it as invalid.

Also I cannot see that this was introduced in either the 4.7.2 Core update or the 1.1 Twenty Seventeen update.

If you believe that this is an error, feel free to reopen the ticket.

Note: See TracTickets for help on using tickets.