WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 6 months ago

#39790 closed defect (bug) (worksforme)

When I click on URL button for add an URL to an image a new line is added

Reported by: asimioni Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

When I click on URL button for add an URL to an image a new line is added.

Steps:

  1. Select any image
  2. Click on URL button at toolbar

Just it, a new line is added after the image.

Change History (2)

#1 @talldanwp
22 months ago

  • Keywords reporter-feedback added

Hi @asimioni Thanks for creating this ticket. I was unable to reproduce this issue.

Are you able to re-test with no plugins using the default theme and let us know if you're still experiencing the problem? This may also be an issue that has been resolved in a more recent version of WordPress.

Thanks.

#2 @noisysocks
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.