WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#39869 closed defect (bug) (invalid)

WP_Widget in FacebookPageFeedWidget is deprecated since version 4.3.0! Use

Reported by: developersba Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.2
Component: General Keywords:
Focuses: Cc:

Description

WP_Widget in FacebookPageFeedWidget is deprecated since version 4.3.0! Use
_Constructor

Change History (2)

#1 @lukecavanagh
2 years ago

  • Resolution set to wontfix
  • Status changed from new to closed
Last edited 2 years ago by lukecavanagh (previous) (diff)

#2 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution changed from wontfix to invalid

Hi @developersba, this Trac is used for enhancements and bug reporting for the WordPress core software.

Issues with a particular plugin should be reported to the plugin author.

Note: See TracTickets for help on using tickets.