WordPress.org

Make WordPress Core

Opened 2 weeks ago

Closed 2 weeks ago

Last modified 2 weeks ago

#40110 closed defect (bug) (fixed)

Incorrent documentation in wp-admin/js/updates.js

Reported by: MattyRob Owned by: SergeyBiryukov
Milestone: 4.8 Priority: normal
Severity: normal Version: 4.6
Component: Themes Keywords: has-patch
Focuses: javascript, docs Cc:

Description

The function to delete a theme wp.updates.deleteTheme is incorrectly documented in the block immediately prior to this function that the code is actually to install a theme.

Attachments (1)

40110.diff (368 bytes) - added by MattyRob 2 weeks ago.

Download all attachments as: .zip

Change History (5)

@MattyRob
2 weeks ago

#1 @MattyRob
2 weeks ago

  • Keywords has-patch added

#2 @SergeyBiryukov
2 weeks ago

  • Component changed from Administration to Themes
  • Milestone changed from Awaiting Review to 4.8
  • Version changed from trunk to 4.6

Introduced in [37714].

#3 @SergeyBiryukov
2 weeks ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 40279:

Docs: Correct the description for wp.updates.deleteTheme.

Props MattyRob.
Fixes #40110.

#4 @SergeyBiryukov
2 weeks ago

  • Focuses docs added
Note: See TracTickets for help on using tickets.