WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#40443 closed defect (bug) (invalid)

Failed to find plug-in

Reported by: yehi Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:
PR Number:

Description

Peace,
I have this plugin:
https://wordpress.org/plugins/admin-tools/

And after updating your plugin library you can not locate it
Previously he appeared in expressions:
Admin tools
Admin

And at the moment it does not appear at all

Change History (5)

#1 follow-up: @soulseekah
3 years ago

Welcome :) This tracker is for core issues only, yehi.

I see you've opened multiple support requests with the plugin author here https://wordpress.org/support/plugin/admin-tools

This is the correct way to get support for this particular plugin, since this is definitely a plugin issue and not a core issue.

Hope this helps.

#2 in reply to: ↑ 1 @yehi
3 years ago

Hi @soulseekah
I am the author of the plugin.
The problem is not in these plugin, the problem in the site wordpres.org
It does not display the plugin in its search results in the plugin directory

Last edited 3 years ago by yehi (previous) (diff)

#3 @soulseekah
3 years ago

I see, my apologies for the confusion.

For plugin directory inquiries please message plugins [ at ] wordpress [dog] org

This Trac is only used for enhancements and bug reporting for the WordPress core software.

Last edited 3 years ago by soulseekah (previous) (diff)

#4 @yehi
3 years ago

I'll go there, thank you

#5 @swissspidy
3 years ago

  • Component changed from General to WordPress.org site
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

There are already a bunch of tickets related to search in the new plugin directory over at meta.trac.wordpress.org: https://meta.trac.wordpress.org/query?status=!closed&component=Plugin+Directory.

Note: See TracTickets for help on using tickets.