WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 5 weeks ago

#40449 closed defect (bug) (worksforme)

Unable to upload Media files in 4.7.3

Reported by: snowbelly Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

Hi, I have a brand new install of 4.7.3 running theme Twenty Fifteen and no plugins.

When I try to upload images through the Media Library, I see a total failure if I try to do this while viewing the library.

Here's the steps involved:
Click Media to view the Media Library
Click Add New button at the top --> Upload box pops out
Click Select Files button --> Nothing happens.

There's no error message or anything. It seems to be wanting to load upload.php but nothing at all happens.

On the other hand, this DOES work:
Under Media on the main menu on the left, click Add New.
Click Select Files button --> works.

I've already been into the installation via FTP and verified the permissions on all files (755 for directories, 644 for all files, 660 for wpconfig.

P

Change History (2)

#1 @swissspidy
4 years ago

  • Keywords reporter-feedback added

Hey there,

Thanks for your report and welcome to Trac!

Does the same thing happen with the latest nightly build? See https://make.wordpress.org/core/handbook/testing/beta/ for info on how to easily test it.

I'm asking because there were quite a few bug fixes related to media uploads recently after the last release.

#2 @hellofromTonya
5 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I was unable to reproduce.

Closing this ticket as a worksforme. Why? Not finding this issue reported elsewhere. It's been 4 years since reporter feedback requested. Likely due to a conflict from the stack including a plugin or theme.

@snowbelly if this issue persist, please reopen and provide details to help us investigate. Cheers.

Note: See TracTickets for help on using tickets.