WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#40622 closed enhancement (duplicate)

Media: Use first frame of videos as a preview in your media library

Reported by: melchoyce Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: ui Cc:

Description

Unless you manually select a poster image for your video, it shows up in your media library using the video filetype dashicon. Instead, could we use the first frame of the video as a preview image?

Change History (2)

#1 @joyously
3 years ago

And have that happen like PDF thumbnails?

#2 @johnbillion
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #39626.

Note: See TracTickets for help on using tickets.