WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#41085 closed defect (bug) (duplicate)

TinyMCE line height for p tags has been reset

Reported by: danieltj Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.8
Component: TinyMCE Keywords:
Focuses: ui Cc:
PR Number:

Description

It seems that after the WordPress 4.8 update, the TinyMCE update has meant that the line height within the editor has styling applied to it which makes the line height of text inherited. This causes the text to be very close together which makes it hard to read and write.

See screenshot for example. I think that Removing the inherit attribute and making the default line height 1.5em which spaces the lines out just nicely, much like it was before.

Note: I've tested this on different installs and can confirm this is a new issue in 4.8.

Attachments (1)

tinymce_line_height_error.png (45.3 KB) - added by danieltj 2 years ago.
Reproduced issue in WP v4.8

Download all attachments as: .zip

Change History (4)

@danieltj
2 years ago

Reproduced issue in WP v4.8

#1 @danieltj
2 years ago

  • Keywords needs-patch added

#2 @danieltj
2 years ago

I'm happy to work on this, just need to setup the dev site! :)

#3 @azaozz
2 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @danieltj, this seems to be a uplicate of #40956.

Note: See TracTickets for help on using tickets.