WordPress.org

Make WordPress Core

#41213 closed defect (bug) (duplicate)

not a proper syntax of if condition

Reported by: ajayghaghretiya1 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

may there are the some wrong syntax of if condition. my-site.php and plugin-editor.php

Attachments (1)

41213.patch (852 bytes) - added by ajayghaghretiya1 22 months ago.

Download all attachments as: .zip

Change History (4)

#1 @ajayghaghretiya1
22 months ago

added patch . fixed #41213

#3 @desrosj
22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Hey @ajayghaghretiya1, thanks for the ticket and welcome to Trac! I am going to close this out as a duplicate of #41057, as that ticket will fix this issue. The plan there is to do one commit of every file in core correcting all coding standards violations that can be automatically corrected using the PHPCBF.

Note: See TracTickets for help on using tickets.