WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#41280 closed defect (bug) (duplicate)

Generate slug/url problems

Reported by: lalaale Owned by:
Milestone: Priority: normal
Severity: minor Version: 4.8
Component: Permalinks Keywords:
Focuses: administration Cc:

Description

When you create a page, this works. Keep it as a draft and then go to the "create new page" link, in the previous title side. Fantastic! Only succes in pages, not in post.

The problem occurs when you write a new title, in the blank form to make a new page, and when generating the slug url, take the previous one. Repeat the slug automatically.

It's not duplicate slug/url (case #6595). This is very different. And when you try write a new page, the last permalink repeat, automatic generation, again and again.

This happens in 3 installations of wordpress, latest version in force. They only have installed Jetpack, Akismet and in a CloudFlare, the other two never used it. They are in 3 different hosting, all LAMP + cPanel. The error repeats in all three.

Change History (3)

#1 follow-up: @SergeyBiryukov
3 years ago

Related: #37889, #41251.

#2 in reply to: ↑ 1 @lalaale
3 years ago

  • Keywords close added
  • Resolution set to duplicate
  • Severity changed from normal to minor
  • Status changed from new to closed

Replying to SergeyBiryukov:

Related: #37889, #41251.

Oh, sorry @SergeyBiryukov, I don't find these ticket before. We can continue in the #41251, it's the same problem and try the suggestions but I can't resolve.

Thanks for you support.

#3 @netweb
3 years ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.