WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#41856 closed defect (bug) (duplicate)

Fixed: Typo "to to" on js comment

Reported by: mp518 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords: has-patch
Focuses: docs Cc:

Description

I found "to to" in js comments.

Attachments (1)

41856.diff (807 bytes) - added by mp518 3 years ago.
fixed

Download all attachments as: .zip

Change History (4)

@mp518
3 years ago

fixed

#1 @dots
3 years ago

  • Keywords has-patch added

#2 @swissspidy
3 years ago

  • Component changed from Comments to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

This was mentioned in #41841 but skipped because tinymce.js is an external library and this should be reported upstream (if it hasn't been fixed already in the meantime).

#3 @SergeyBiryukov
3 years ago

  • Component changed from Editor to TinyMCE

Hi @mp518, thanks for the ticket! As mentioned above, TinyMCE is an external library, so this should be reported upstream: https://github.com/tinymce/tinymce/.

Looking at https://github.com/tinymce/tinymce/blob/master/src/core/src/main/js/util/Quirks.js, the issue is still there.

Note: See TracTickets for help on using tickets.