WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 4 weeks ago

#42403 closed enhancement (duplicate)

Introduce singular capabilities for network activating plugins

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Role/Capability Keywords: needs-patch needs-unit-tests granular-capabilities
Focuses: multisite Cc:

Description

In #38652, singular capabilities were added for activating and deactivating individual plugins.

The same should be added for:

  • network_activate_plugin
  • network_deactivate_plugin

Change History (1)

#1 @johnbillion
4 weeks ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41703.

Note: See TracTickets for help on using tickets.