WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#42880 closed defect (bug) (invalid)

accesability

Reported by: esmobg Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: ui, accessibility, administration Cc:

Description

hi evry one orca screen reader not read on
fire fox last version quantum i using
ubuntu 17.10

Attachments (2)

Screenshot from 2017-12-12 17-08-53.png (129.4 KB) - added by esmobg 4 years ago.
wordpress administration panel
Screenshot from 2017-12-12 17-09-10.png (491.9 KB) - added by esmobg 4 years ago.
and ghutemberg text editor

Download all attachments as: .zip

Change History (3)

@esmobg
4 years ago

wordpress administration panel

@esmobg
4 years ago

and ghutemberg text editor

#1 @afercia
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 4.9.1 deleted

@esmobg welcome to Trac and thanks for your report. Unfortunately, Firefox 57 (Quantum) changed many things that have a big impact on how screen readers interact with the browser. I don't know anything specifically related to ORCA but you may want to read what the NVDA screen readers authors state in their blog: https://www.nvaccess.org/post/in-process-halloween-2017-edition/

For now, the recommendation for screen reader users is to use Firefox ESR which is the official extended support version and it's basically Firefox 52 updated with security fixes only. See also https://www.marcozehe.de/2017/11/07/firefox-57-nvda-users-perspective/

Things should get better with the next couple versions of Firefox.

Note: See TracTickets for help on using tickets.