WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 5 months ago

#44331 closed defect (bug) (duplicate)

Getting parameters from AJAX request by paginate_links

Reported by: maka2004 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.4
Component: General Keywords: dev-feedback
Focuses: Cc:

Description

When we use AJAX, function 'paginate_links' (\wp-includes\general-template.php) gets parameters from request (like "offset" from "site.com?offset=10"), puts it in arguments ($args) for WP query and overrides parameters set by user.

Change History (1)

#1 @markparnell
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44269.

Note: See TracTickets for help on using tickets.