WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 19 months ago

Last modified 18 months ago

#44928 closed defect (bug) (duplicate)

Blinking "edit links toolbar" in chrome.

Reported by: flierp Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.8
Component: TinyMCE Keywords:
Focuses: Cc:

Description

This is a follow-up to #42018.

i'm having a blinking "edit links toolbar" when trying to edit or remove a link in the visual editor of WordPress.

Chrome version : 69.0.3497.81 (Official Build) (64-bit)
Wordpress version : 4.9.8–nl_NL

Problem also occurs when all themes and plugins are deactivated


This issue seems NOT to occur when the browser window has a scrollbar at the right. Resizing the browser to a smaller size than the actual website seems to fix the blinking.

Resizing it back to its original size brings back the blinking.

Change History (4)

#1 @flierp
19 months ago

additional info :

It only occurs on a windows machine.

It doesn't happen on a MAC with the latest version of Chrome. version 69.0.3497

#2 @mukesh27
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #42018.

Hi @flierp, welcome to WordPress Trac! Thanks for the ticket.

This bug only affects recent versions of chrome, so switching to any other browser for temporary solution.

#3 @SergeyBiryukov
19 months ago

#42018 is closed as fixed in 4.9; it looks like the issue has reappeared since then.

That said, #44911 was submitted earlier, let's continue there.

#4 @netweb
18 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.