WordPress.org

Make WordPress Core

Opened 8 months ago

Last modified 8 months ago

#45212 reopened defect (bug)

mediaelement.js WordPress .mp4 videos not playing/working on certain browsers/devices

Reported by: robsabo10 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Instead of the normal embedded Media Element video player working properly, on Safari Desktop and Safari/Chrome/Firefox on iPhone, the video player does not work. It's black and provides the actual video download beginning with mejs.download-file: https://cdn.elitesportsny.com etc. ...

Please help. Thanks.

Attachments (1)

unnamed.jpg (152.5 KB) - added by robsabo10 8 months ago.

Download all attachments as: .zip

Change History (4)

@robsabo10
8 months ago

#1 @SergeyBiryukov
8 months ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi @robsabo10, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #42560.

#2 @robsabo10
8 months ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Are we sure this is the same issue? In my case, the videos are also not working on Chrome and Firefox on the iPhone. They work find on an Android/Samsung, but not iPhone (which is extremely concerning and group of many readers for our site).

Are we sure it's the same issue? Thanks,

*I'm looking for solutions: https://stackoverflow.com/questions/9450870/flash-in-mediaelement-js-only-shows-download-file

... there MUST be something I can do to patch this up for the time being. I can't let this go on any longer. Thanks,

#3 @SergeyBiryukov
8 months ago

  • Milestone set to Awaiting Review
Note: See TracTickets for help on using tickets.