WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45237 closed defect (bug) (worksforme)

Post Category: Some category flickering it's position

Reported by: mukesh27 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Posts, Post Types Keywords: needs-patch dev-feedback 2nd-opinion
Focuses: ui, administration Cc:

Description

When we try to add new category using "Add new category" button some categories automatically change it's positions also when i try to add category name in Add new category then also categories automatically change it's positions.

Steps to replicate above issue.

  1. Go to add/edit post
  2. At right "Categories" section click on "Add new category" some categories automatically change it's positions.
  3. Add new category name then also some categories automatically change it's positions.

For more information check attached video.

Attachments (1)

category-issue.webm (1.1 MB) - added by mukesh27 3 years ago.

Download all attachments as: .zip

Change History (6)

#1 @SergeyBiryukov
3 years ago

  • Focuses ui added

#2 @Joen
3 years ago

  • Keywords reporter-feedback added

Although I cannot reproduce this, from the video it's clearly an issue. Can you share more information about your setup? Browser, plugins installed, server type perhaps? Given I can't reproduce this I don't think we can get this fixed for the 5.0 release, but it would be nice with additional information so we can reproduce.

#3 @lonelyvegan
3 years ago

  • Milestone changed from Awaiting Review to Future Release

It would be helpful to move this issue to the Gutenberg repository in GitHub: http://github.com/WordPress/gutenberg

#4 @mukesh27
3 years ago

  • Keywords reporter-feedback removed
  • Resolution set to worksforme
  • Status changed from new to closed

Again i have tested above issue in Latest version 5.0-RC3-43968 and can't replicated same issue so i think it was resolved in latest version so i am going to close this ticket.

#5 @swissspidy
3 years ago

  • Milestone Future Release deleted
Note: See TracTickets for help on using tickets.