WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 20 months ago

Last modified 20 months ago

#45392 closed defect (bug) (reported-upstream)

Link checking informs linking error, which is not linking error

Reported by: tapiohuuhaa Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:

Description

Hi

If an internal link has #someting, the new editor regards link as invalid.

This is a valid link, which however the link tools marked this link red and then as invalid:

https://ristikoidenratkontatabletlaitteella.blog/blogit/11-2018-paivakirjaosuus-2/#paivakirjaosio-2

The checker should IGNORE #...

Attachments (1)

Screenshot 2018-12-05 19.35.12.png (39.2 KB) - added by lonelyvegan 20 months ago.

Download all attachments as: .zip

Change History (5)

#1 @SergeyBiryukov
20 months ago

  • Component changed from General to Editor

#2 @matveb
20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for opening the issue. I cannot reproduce this, I can add #something to an existing link, either on its own or at the end of a URL. Please, report back if you can reproduce and have further instructions on how to do so.

#3 @lonelyvegan
20 months ago

Shoot, I didn't see that Matias had commented, but yeah I was going to say I also can't reproduce this issue. Sorry for the overlap. 😅

#4 @ocean90
20 months ago

  • Resolution changed from invalid to reported-upstream
Note: See TracTickets for help on using tickets.