WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#45590 closed defect (bug) (duplicate)

github - readme.md formatting

Reported by: dbaric Owned by: dbaric
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

readme.md markdown formatting is messed up on github.

Change History (2)

#1 @dlh
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

Hi @dbaric, and welcome to WordPress Trac!

WordPress core does not contain a README.md file. If you're referring to the README.md file in the Gutenberg plugin, then please submit a report at the Gutenberg GitHub repository. Otherwise, please submit a report on GitHub at the repository where the problem is, or reopen this ticket if I've misunderstood.

#2 @SergeyBiryukov
2 years ago

  • Resolution changed from invalid to duplicate

Hi @dbaric, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #37998.

Note: See TracTickets for help on using tickets.