WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#45612 closed defect (bug) (invalid)

WordPress Version 5.0

Reported by: jimi1010ali Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords:
Focuses: Cc:

Description

This version is not compatible with visual composer (VC) I am facing a lot of issues like page editor is not available like before, With this new version huge coding is require to design page with VC builder.

Change History (3)

#1 @chriscct7
3 years ago

  • Keywords needs-design removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @jimi1010ali ! Thanks for the ticket, and welcome to Trac. I recommend opening a ticket with the Visual Composer plugin, or opening a thread on the WordPress.org support forums. They will need to address this within their plugin.

This Trac instance is for development of WordPress Core and this is something that needs to be addressed by the plugin.

#2 in reply to: ↑ description @haroonaejaz
3 years ago

I Know This ticket is closed, but i have a suggestion for you is just to update Visual Composer to there latest version.

Replying to jimi1010ali:

This version is not compatible with visual composer (VC) I am facing a lot of issues like page editor is not available like before, With this new version huge coding is require to design page with VC builder.

#3 @SergeyBiryukov
3 years ago

  • Component changed from Formatting to Editor
Note: See TracTickets for help on using tickets.