WordPress.org

Make WordPress Core

#46095 closed defect (bug) (worksforme)

Cannot Scroll Down to See All Options on my Page

Reported by: saracreative Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.0.3
Component: Editor Keywords:
Focuses: Cc:

Description

I updated my site to 5.03 and now when I try to edit a page, I am unable to scroll down to see all my custom fields. There are several additional sections below the place where I can not scroll past. So I have to install classic editor so I can see/edit my content.

Attachments (1)

Screen Shot 2019-01-24 at 9.44.28 AM.png (329.9 KB) - added by saracreative 13 months ago.
Screenshot showing issue

Download all attachments as: .zip

Change History (3)

@saracreative
13 months ago

Screenshot showing issue

#1 @desrosj
12 months ago

  • Component changed from General to Editor
  • Milestone Awaiting Review deleted

Hi @saracreative!

Thanks for this ticket and welcome to Trac!

In my testing, I have been unable to reproduce the issue you are describing. This Trac instance is more for reporting known issues with WordPress, but I think that more troubleshooting needs to be performed to confirm this as a bug in WordPress core.

If you are still experiencing this issue, please create a post in the WordPress.org support forums, which is a bit more appropriate for this sort of issue. If an issue is confirmed, a more detailed ticket can be created here.

#2 @SergeyBiryukov
11 months ago

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.