WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#46137 closed defect (bug) (fixed)

Update WordPress Packages to Fix List Indentation and the renamed Crowdsignal embed block.

Reported by: youknowriad Owned by: youknowriad
Milestone: 5.1 Priority: normal
Severity: normal Version: 5.0.3
Component: Editor Keywords: has-patch commit
Focuses: Cc:

Description

This ticket upgrades WordPress packages to the latest versions bringing two critical updates targeted for 5.1

  • Fix for list block indenting/outdenting.
  • Crowdsignal embed block.

Attachments (1)

package-update.diff (21.4 KB) - added by youknowriad 5 months ago.

Download all attachments as: .zip

Change History (4)

This ticket was mentioned in Slack in #core-editor by youknowriad. View the logs.


5 months ago

#2 @iseulde
5 months ago

  • Keywords commit added

Looks good to me

#3 @youknowriad
5 months ago

  • Owner set to youknowriad
  • Resolution set to fixed
  • Status changed from assigned to closed

In 44711:

Block Editor: Update WordPress Packages to the latest versions.

Updated Packages:

  • @wordpress/annotations@1.0.8
  • @wordpress/block-library@2.2.15
  • @wordpress/components@7.0.8
  • @wordpress/edit-post@3.1.10
  • @wordpress/editor@9.0.10
  • @wordpress/format-library@1.2.13
  • @wordpress/list-reusable-blocks@1.1.21
  • @wordpress/nux@3.0.9
  • @wordpress/rich-text@3.0.7

Fixes list block indentation and Crowdsignal embed block.

Props iseulde.
Fixes #46137.

Note: See TracTickets for help on using tickets.