WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#46344 closed defect (bug) (invalid)

Edit/New post/page shows blank white screen

Reported by: newbienovice Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:
PR Number:

Description

I just updated to WP 5.1 "Betty" and am having the issue stated above "Edit/New post/page shows blank white screen". WordPress was fine on the last two updates of WP 5.
I've tried:
Disabling other plugins and themes (and using Twenty Nineteen)
Clearing the Browser cache
Trying a different Browser
Also installed Classic Editor the page comes back but the Visual pane looks like the Text pane and only when I highlight it cause the font is white (if that makes sense).

If I could get help walking through correcting the issue it would be really appreciated.

Change History (3)

#1 @tobifjellner
10 months ago

  • Component changed from Posts, Post Types to Editor
  • Resolution set to invalid
  • Status changed from new to closed

Hi and welcome to Core trac. Here we follow up reports and fixing of confirmed bugs in WordPress core software. In other words, this is not a support channel.
I'll close this ticket for now.
Please post instead in https://wordpress.org/support where hopefully someone will be able to walk you through some troubleshooting.
If you should, after troubleshooting, find that the problem really IS a bug in WordPress Core, then you can reopen this ticket and add more detailed steps about how to reproduce the bug.

#2 @tobifjellner
10 months ago

Here's a direct link to creating a new topic (I noted that you've previously tried to ask your question by commenting on somebody else's topic, which isn't the right way...)
https://wordpress.org/support/forum/how-to-and-troubleshooting/#new-topic-0

#3 @desrosj
10 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.