WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

#47075 closed defect (bug) (fixed)

Line-height miscalculation on .nav-tab

Reported by: ianbelanger Owned by: ianbelanger
Milestone: 5.2 Priority: normal
Severity: normal Version: 5.2
Component: Administration Keywords: has-patch commit dev-reviewed
Focuses: ui, administration, coding-standards Cc:
PR Number:

Description

As pointed out by @afercia in #46901, the tabs were 1px taller after making .nav-tab line-height unitless in #46493. This ticket was created to address that specific issue.

Attachments (1)

47075.diff (443 bytes) - added by ianbelanger 7 months ago.

Download all attachments as: .zip

Change History (5)

@ianbelanger
7 months ago

#1 @ianbelanger
7 months ago

  • Keywords has-patch commit added
  • Milestone changed from Awaiting Review to Future Release

#2 @desrosj
7 months ago

  • Milestone changed from Future Release to 5.2

#3 @desrosj
7 months ago

  • Keywords dev-reviewed added

This will be included in #46901 and was dev-reviewed by @SergeyBiryukov and myself.

#4 @desrosj
7 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 45276:

Help/About: Fix tab display issues.

This change restores About page tab heights and fixes bugs with the tab bottom border caused by [44905] and [45243].

Reviewed by SergeyBiryukov and desrosj.

Props ixkaito, ianbelanger, afercia, SergeyBiryukov.
See #46901.
Fixes #47075.

Note: See TracTickets for help on using tickets.