WordPress.org

Make WordPress Core

#48135 closed defect (bug) (duplicate)

Every time I upload an image, WordPress tells me the upload failed.

Reported by: mikewestcoast Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.2.2
Component: Media Keywords:
Focuses: Cc:

Description

Every time I upload an image, WordPress tells me the upload failed. But it did NOT fail. (Once in a while it fails to upload but this doesn't happen too often.)

Change History (2)

#1 @SergeyBiryukov
14 months ago

  • Component changed from General to Media

#2 @SergeyBiryukov
14 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the report.

This sounds like a duplicate of #47450. We're already tracking this issue in #39647.

Note: See TracTickets for help on using tickets.