WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#48258 closed defect (bug) (invalid)

Twenty Twenty: Site title missing

Reported by: sarvarshaikh Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Bundled Theme Keywords:
Focuses: ui Cc:

Description

Hello there,

I just downloaded the twenty-twenty theme from the git.

After installing the theme, I found that when I upload the logo, the site title is missing from the page.

Could you please check is this an expected behavior or bug.

Here is a screencast link have a look- https://monosnap.com/file/HBnAeb44V0rsjkRdICaWA3QyRWLMvJ

Looking forward to hearing from you. :)

Thank you!

Change History (3)

#1 @ianbelanger
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is the intended behavior. The logo is designed to replace the site title.

This ticket was mentioned in Slack in #core-themes by tobifjellner. View the logs.


6 months ago

#3 @SergeyBiryukov
6 months ago

  • Component changed from General to Bundled Theme
  • Summary changed from Site title missing to Twenty Twenty: Site title missing
Note: See TracTickets for help on using tickets.