WordPress.org

Make WordPress Core

Opened 7 months ago

Last modified 7 months ago

#48591 new defect (bug)

Inserting Picture from Media Library results in Block error

Reported by: joerg_sch Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.3
Component: Editor Keywords: reporter-feedback
Focuses: ui Cc:

Description

After installing the latest WordPress Version today 13.11.2019 I added a post.
When inserting a picture block with a picture from the media library the editor shows "within the block an error occured - a preview is not possible".
This only occurs when trying to add a picture that is part of the media library.
When using a link or uploading a picture the functionality works.
When uploading a picture this works as well.
When using the just uploaded picture in another picture block the error occurs again. so it is not an issue of old picutres that were uploaded with another wordpress version.

The picture is shown when the post is published, however the preview in the editor does not work.

Regards,
Jörg

Change History (3)

#1 @SergeyBiryukov
7 months ago

  • Summary changed from Inserting Picture from Media Liabrary results in Block error to Inserting Picture from Media Library results in Block error

#2 @youknowriad
7 months ago

Hi There!

I've not been able to reproduce your issue. Can you open the browser console and check if you have any errors/messages there?

Also, would it possible to report this issue upstream instead in the Gutenberg repository. We're using this repository as a tracker for all block editor related bugs. https://github.com/WordPress/gutenberg/issues

Thank you.

#3 @afercia
7 months ago

  • Keywords reporter-feedback added

@joerg_sch thanks for your report and welcome to Trac!

I wasn't able to reproduce either. Can you confirm that the bug still exists with the default theme activated and all other plugins deactivated?

Note: See TracTickets for help on using tickets.