WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 9 months ago

#48661 closed defect (bug) (duplicate)

Active + Focus secondary button state is not readable on alternate color schemes

Reported by: lunestudio Owned by: audrasjb
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Administration Keywords: needs-patch 5-3-admin-css-changes has-screenshots
Focuses: ui, accessibility Cc:

Description

Within the Midnight colors there is an error with the CSS class .wp-core-ui .button when the button go to the "active" state, the border, the background and the text are red.

Attachments (7)

descarga.png (71.6 KB) - added by lunestudio 13 months ago.
Capture d’écran 2019-11-16 à 08.53.36.png (25.7 KB) - added by audrasjb 13 months ago.
Light
Capture d’écran 2019-11-16 à 08.53.44.png (26.1 KB) - added by audrasjb 13 months ago.
Blue
Capture d’écran 2019-11-16 à 08.53.51.png (25.6 KB) - added by audrasjb 13 months ago.
Covfefe
Capture d’écran 2019-11-16 à 08.53.59.png (25.9 KB) - added by audrasjb 13 months ago.
Ectoplasm
Capture d’écran 2019-11-16 à 08.54.06.png (25.9 KB) - added by audrasjb 13 months ago.
Ocean
Capture d’écran 2019-11-16 à 08.54.12.png (26.0 KB) - added by audrasjb 13 months ago.
Sunrise

Download all attachments as: .zip

Change History (14)

@lunestudio
13 months ago

#1 @audrasjb
13 months ago

  • Component changed from General to Administration
  • Focuses accessibility added
  • Keywords needs-patch 5-3-admin-css-changes added
  • Milestone changed from Awaiting Review to 5.3.1

Hi @lunestudio, thank you for opening this ticket,

Milestoning it to 5.3.1.

Related: #48585

#2 @audrasjb
13 months ago

  • Owner set to audrasjb
  • Status changed from new to reviewing

#3 @audrasjb
13 months ago

  • Keywords has-screenshots added
  • Summary changed from CSS Midnight to Active + Focus secondary button state is not readable on alternate color schemes

It also happens in every alternate color schemes, see screenshots above.

#4 @lunestudio
13 months ago

Jb
I am very happy to collaborate.
Thank you!

#5 @audrasjb
13 months ago

  • Milestone 5.3.1 deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Closing as it's a duplicate of #48598.
Thanks for raising the issue :-)
It will be fixed in the other ticket.

This ticket was mentioned in Slack in #accessibility by audrasjb. View the logs.


9 months ago

This ticket was mentioned in Slack in #accessibility by afercia. View the logs.


9 months ago

Note: See TracTickets for help on using tickets.