Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#48832 closed defect (bug) (duplicate)

wp-login.php page shows even if I am logged in.

Reported by: rnitinb's profile rnitinb Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Login and Registration Keywords:
Focuses: Cc:

Description

Hello,

I have a WordPress website in my localhost and I have logged into my website and it works fine but if I open the wp-login.php page in a new tab then it shows me the login page instead of redirecting me to wp-admin as I already logged in.

I have checked this issue in multiple setups and it happens with all WordPress setup I have checked.

I have recorded a video and link of it is => https://youtu.be/nbnNnT2HZF0

Steps I follow:

1) First I have opened my WordPress site and logged into as usual.
2) I have open localhost/mysite/wp-login.php page then it shows me the login page instead of redirecting me to the wp-admin page as I have already logged in to that website.

Change History (5)

#1 @wpamitkumar
4 years ago

  • Component changed from General to Login and Registration

#2 @dkarfa
4 years ago

Hello @rnitinb,
Welcome to WordPress Trac! Thanks for the ticket.

But I can check you are using Mozilla Firefox in a private window, maybe you have block cookie. Can you check without a private window?

Thanks,

#3 @rnitinb
4 years ago

Hello,

Thanks for the quick reply.

I have tested all websites that I have in WordPress in the Normal Window and it works the same as in the video.

I have made a video in the Private window because I want to show the only issue for you. There is no cookie block or no any other blocker plugin installed in my Firefox.

However, I have made a another video with Normal Window. Please see => https://youtu.be/CRACxNcBJeE

#4 @swissspidy
4 years ago

Possible duplicate of #14949. Also related: #47088.

#5 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #14949.

Note: See TracTickets for help on using tickets.