WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#49777 closed defect (bug) (invalid)

Bug after update to WordPress 5.4 I have unexpected favicon

Reported by: skarabeq Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4
Component: Bootstrap/Load Keywords:
Focuses: Cc:

Description

After update to the WordPress 5.4 I have an unexpected favicon (it is a blue WordPress logo). In the old WordPress 5.3.2 it does not appear! I have not set the favicon, and want to be without favicon.

Change History (4)

#1 @skarabeq
3 months ago

  • Version set to 5.4

#2 @skarabeq
3 months ago

  • Focuses ui added

#3 @skarabeq
3 months ago

  • Keywords needs-patch added

#4 @ocean90
3 months ago

  • Component changed from General to Bootstrap/Load
  • Focuses ui removed
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

This is intended behaviour see https://make.wordpress.org/core/2020/02/19/enhancements-to-favicon-handling-in-wordpress-5-4/ and the comments on #47398.

To disable the default favicon handling you add a blank icon to the root directory, upload a blank site icon or hook into do_faviconico to exit early.

Note: See TracTickets for help on using tickets.