WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#50096 closed defect (bug) (invalid)

SlimStat Analytics 4.8.8.1.

Reported by: ildiko66 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

The SlimStat Analytics 4.8.8.1. plugin does not work in WordPress 5.4.1. and PHP 7.2.24
It shows errors in the header and top of the blocks.
Saying: "Undefined Index: slimstat widget title in the appropriate php on line ...."

Attachments (1)

SlimStat-error.jpg (182.3 KB) - added by ildiko66 6 months ago.
the error above the slimstat widget

Download all attachments as: .zip

Change History (3)

@ildiko66
6 months ago

the error above the slimstat widget

#1 @markparnell
6 months ago

  • Keywords needs-testing removed
  • Resolution set to invalid
  • Status changed from new to closed

This should be reported to the plugin author (support forum is at https://wordpress.org/support/plugin/wp-slimstat/). It's not a bug in WordPress itself.

#2 @ocean90
6 months ago

  • Milestone Awaiting Review deleted
  • Version 5.4.1 deleted
Note: See TracTickets for help on using tickets.