WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#50385 closed defect (bug) (invalid)

Post not published with updated data

Reported by: neerugupta Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.2
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

Hi,

I did some correction in post and published but the updated data is not shown in website. It is still showing old blog.

Please help how to fix it.

Thanks,
Neeru

Change History (4)

#1 @pravinparmar2404
6 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi there, Welcome to WordPress Trac! Thanks for the ticket.

Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/

Feel free to reopen with more details if it turns out to be an issue in WordPress core.

#2 @SergeyBiryukov
6 months ago

  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal

#3 follow-up: @neerugupta
6 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi There,

This is a bug in wordpress version 5.4.2 which is not allowing me to show updated posts in my website. Please let me know whom do i contact.

Thanks,
Neeru

#4 in reply to: ↑ 3 @knutsp
6 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Replying to neerugupta:

This is a bug in wordpress version 5.4.2 which is not allowing me to show updated posts in my website. Please let me know whom do i contact.

May be, probably not. A bug is an issue that an be reproduced by others, anyone, running the same software and version, with no plugins and the default theme. Nothing can be done to your issue, at this stage, here in Trac.

You were given a link to our support forums, which is the only official place to get support, and they are your "whom to contact". Many of the people monitoring those are very good at offering support.

Only when the outcome of that support conversations that the probability of a bug is established, then you can come back here and re-open this ticket with new information on how to reproduce it, and a link to the support thread.

Please deactivate all plugins, switch to Twenty Twenty theme, and if still a problem try describing your problem in steps, and provide some information about your environment, in a new thread at https://wordpress.org/support/forums/

If your issue goes away in first step, use the support to try identifying the offending plugin or theme, then seek support from the author of it.

Note: See TracTickets for help on using tickets.