Make WordPress Core

#50453 closed defect (bug) (invalid)

Description in category

Reported by: arve_lek Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Taxonomy Keywords:
Focuses: ui, css Cc:

Description

Hi,

edit-tags.php?taxonomy=product_cat&post_type=product

Long description has bad impact on viewing category lists.

Attachments (2)

Screenshot.png (37.3 KB) - added by arve_lek 19 months ago.
Capture d’écran 2020-06-23 à 10.46.20.png (41.8 KB) - added by audrasjb 19 months ago.
Not able to reproduce on a fresh install

Download all attachments as: .zip

Change History (4)

@arve_lek
19 months ago

#1 @audrasjb
19 months ago

  • Component changed from General to Taxonomy
  • Type changed from enhancement to defect (bug)
  • Version 5.4.2 deleted

Hi, thank you for the ticket and welcome to WordPress Trac,

The issue seems to be related to third-party plugins. Could you please test with a fresh install of WordPress, without any plugin activated?

@audrasjb
19 months ago

Not able to reproduce on a fresh install

#2 @SergeyBiryukov
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Closing per comment:1, as this is not an issue in WordPress core.

Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

Note: See TracTickets for help on using tickets.