Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#51074 closed defect (bug) (invalid)

Website crashing

Reported by: bornint's profile bornint Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description (last modified by carike)

After the latest update failed for my blog it's crashing. Showing WordPress debugging error.
Please help me making it correct.

[link redacted]

Change History (2)

#1 in reply to: ↑ description @Laxman Prajapati
21 months ago

Hi there, welcome to WordPress Trac! Thanks for the ticket.

Is there any screenshot of the WordPress debugging error? Which is showing to you.
Because now I have reviewed you provided link and no any error showing on the website.

Thanks,
Laxman P.

Replying to bornint:

After the latest update failed for my blog it's crashing. Showing WordPress debugging error.
Please help me making it correct.

[link redacted]

Last edited 21 months ago by carike (previous) (diff)

#2 @carike
21 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hallo there :)

I'm sorry you're having a difficult time with your website.
I'm going to ask that you please post here: https://wordpress.org/support/forum/how-to-and-troubleshooting/
I am going to close this ticket for the Core Team's workflows for now.
If the issue is repeatable on a fresh WordPress installation, this ticket can always be re-opened.

Best wishes!

Note: See TracTickets for help on using tickets.