Make WordPress Core

Opened 3 years ago

Closed 8 weeks ago

#51222 closed defect (bug) (invalid)

No image thumbnails are displayed in Media Gallery

Reported by: medievaldragon's profile Medievaldragon Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Gallery Keywords: reporter-feedback close
Focuses: ui Cc:

Description

I have encountered a bug with wordpress 5.5.1

  1. When I am creating or editing a post, and open the “Gallery” block to view the Media Library, none of the images appear onscreen. I see the circle animation icon next to the “Images | All Dates” rotating but no image thumbnails are displayed. Not even placeholder or broken icons. Just a blank page.

I tried different options with the filters. I didn’t get any response or changes by switching to August 2020 or any dates.

I got the thumbnails to load when I switched the filters to “Mine” | “August 2020”

Attachments (2)

wordpress-5-5-1-media-library-bug.jpg (35.3 KB) - added by Medievaldragon 3 years ago.
wordpress-5-5-1-media-library-bug2.jpg (117.3 KB) - added by Medievaldragon 3 years ago.

Download all attachments as: .zip

Change History (6)

#1 @SergeyBiryukov
3 years ago

#51221 was marked as a duplicate.

#2 @SergeyBiryukov
3 years ago

  • Summary changed from WordPress 5.5.1 - Media Gallery to No image thumbnails are displayed in Media Gallery

Hi there, welcome to WordPress Trac! Thanks for the report.

Does the issue still happen with all plugins disabled and a default theme (Twenty Twenty) activated?

#3 @swissspidy
12 months ago

  • Keywords close added

#4 @hellofromTonya
8 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

I'm not able to reproduce this issue. As there's been no further feedback for 3 years to Sergey's question, I'll close it as a likely support request.

@Medievaldragon does the issue persists today?
If yes, does it still happen with all plugins deactivated and using a default theme? If yes, then please reopen to share those details and the steps for how to reproduce the issue. Thank you.

Note: See TracTickets for help on using tickets.