WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 7 weeks ago

#51775 closed defect (bug) (invalid)

The optional module, imagick, is not installed, or has been disabled.

Reported by: sobhabana269 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

plesae fix The optional module, imagick, is not installed, or has been disabled.
My website https://essay.epizy.com

Change History (1)

#1 @Otto42
10 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

That's not a bug, that's just telling you that WordPress can use ImageMagick if it's installed, but your server doesn't have it installed. If you want it installed, talk to your hosting provider.

Note: See TracTickets for help on using tickets.