WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 8 weeks ago

#51984 closed defect (bug) (duplicate)

"Application Passwords" section in user-edit.php does not follow the table structure

Reported by: butterflymedia Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7
Component: Application Passwords Keywords: has-patch needs-screenshots
Focuses: ui Cc:

Description

"Application Passwords" section in user-edit.php does not follow the table structure and breaks the page flow.

Attachments (3)

51984.diff (7.2 KB) - added by butterflymedia 4 months ago.
50a43c241d1a560528dabfa4c86b3aeb.png (37.1 KB) - added by butterflymedia 4 months ago.
After the patch with the correct table structure
before.png (44.3 KB) - added by butterflymedia 4 months ago.
Before the patch

Download all attachments as: .zip

Change History (6)

@butterflymedia
4 months ago

After the patch with the correct table structure

#1 @swissspidy
4 months ago

  • Component changed from General to Application Passwords
  • Focuses ui added
  • Keywords needs-screenshots added

@butterflymedia
4 months ago

Before the patch

#2 @kebbet
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #51899.

#3 @hellofromTonya
8 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.